Registration Sound springt nach Ende eines Midifiles in eine andere Einstellung

Keyboard-Academy: Video workshops, eBooks, styles, registrations, multipads. Forum Genos Registration Sound springt nach Ende eines Midifiles in eine andere Einstellung

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #175442
    Detlef Jakobsmeyer
    Participant

    Folgendes Problem.
    Ich habe meine Registration mit allen Sounds für Solo, Untermalung etc. fertig. Der Midifile startet und ich kann meine Sounds zuzüglich die von Yamaha Montage spielen. Alles gut. Auf der linken Hand habe ich immer einen satten Sound gelegt, damit das Ending mit unserem Drummer und Gitarristen länger gezogen werden kann. Das funktioniert auch, solange bis der Midifile ändert. Doch dann plötzlich, noch während ich den eigentlich hinterlegten Sound spiele, springt der Genos in eine andere Einstellung mit anderen Sounds und das nervt. Natürlich könnte ich auch mit Freeze arbeiten, es muss aber denke ich, noch eine andere Mögklichkeit geben, dass der eingestellte Registrations-Sound einfach weiter als Hintergund liegen bleibt, auch wenn der Midifile schon längst beendet ist oder?

    Hoffe ihr versteht was ich meine.
    Gruß
    Detlef

    #175469
    Robby
    Keymaster

    Hallo Detlef,

    vermutlich wurden die Midifiles im Keyboard bearbeitet. Beim drücken von Execute werden die Änderungen im File übernommen, wenn da ein Haken bei Keyboard Voice gesetzt war, schreibt das Keyboard die Sounds für Left und R1-R3 ins File.

    Wenn das File dann Gespeichert und wieder aufgerufen wird, kommt es zu dem von Dir beschriebenen Problem.

    Abhilfe kann da PSRUTI von Heiko Plate schaffen.

    LG Robby

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.