Audio-Multipad-Lautstärke im Mixer nicht speicherbar

Video-Workshops, eBooks, Styles, Registrierungen, Multipads Forum Genos Audio-Multipad-Lautstärke im Mixer nicht speicherbar

  • Dieses Thema hat 6 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Monat, 1 Woche von Joerg.
Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #143953
    Holger Kranke
    Teilnehmer

    Hallo zusammen,

    wenn ich in meinem Genos (Vers. 2.02) Audio-Multipads benutze und in der Registerkarte „Multipads“ im Mixer (den Eintrag gibts erst seit Vers. 2.0) die Lautstärke der einzelnen Multipads einstelle, kann ich diese nicht in der Reg speichern.
    Hat evtl. jemand eine Erklärung dafür?

    Beste Grüße an alle
    Holger

    • Dieses Thema wurde geändert vor 1 Monat, 1 Woche von Holger Kranke. Grund: Foto fehlte
    • Dieses Thema wurde geändert vor 1 Monat, 1 Woche von Holger Kranke. Grund: Foto fehlte
    Dateianhänge:
    You must be logged in to view attached files.
    #143987
    Joerg
    Verwalter

    Hallo Holger,

    Jou. Die Erklärung dafür ist: Es ist tatsächlich nicht Speicherbar. Du kannst es gerne nach Yamaha geben. Ich habe schon mehrfach darauf hingewiesen und auch schon nachgehakt. Bis jetzt leider keine Bestätigung, ob es in einem eventuellen Update behoben wird. Das ist übrigens auch beim SX700/900 so.

    Liebe Grüße, Jörg.

    #143999
    Holger Kranke
    Teilnehmer

    Hallo Jörg,

    Danke für die schnelle Antwort. Hatte schon an meinen eigenen Fähigkeiten gezweifelt, und gesucht, was ich denn wohl an welcher Stelle falsch eingestellt habe?
    Das ist ja ganz klar ein Bug, weil in dieser Form die Fader ja völlig nutzlos sind. Deswegen bin ich doch guter Dinge, dass Yamaha das noch beheben wird, sofern sie tatsächlich davon erfahren.

    Einen schönen Abend noch,

    Holger

    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Holger Kranke.
    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Holger Kranke.
    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Holger Kranke. Grund: Rechtschreibung
    #144004
    Peter Oberle
    Teilnehmer

    Hallo..
    Man kann doch die „Volume“ bei MPad-creator unter STepEdit doch ändern und speichern.
    Oder habe ich da was falsch verstanden ?

    #144011
    Joerg
    Verwalter

    Hallo Peter,

    Es geht um die Audio-Linked-Multipads.
    Für Diese geht das nicht und die neue Registerkarte im Mixer dafür ist quasi sinnlos. Leider.

    Liebe Grüße, Jörg.

    #144014
    Peter Oberle
    Teilnehmer

    Man merkt, mir fehlt noch einiges 😉

    #144023
    Joerg
    Verwalter

    Hallo zusammen, ein kleiner Nachtrag noch zu diesem Thema und auf Einwand per Email von Jürgen…
    Also es ist so: In der neuen Registerkarte für Audio-Linked-Multipads (AL-MP-Bank), welche nur aktiv wird, wenn man auch Audio-Material verlinkt hat, kann man nicht nur die Lautstärken NICHT speichern, sondern auch Chorus und Reverb (z.B.). Diese Parameter sind leider ebenfalls nicht speicherbar. Und das finde ich noch viel ärgerlicher.
    Richtig ist, dass man lediglich die Lautstärken einmalig selbst in einer AL-MP-Bank anpassen kann, dann die AL-MP-Bank speichern. Das war´s dann aber schon.
    Angenommen, wir haben eine AL-MP-Bank erstellt. In einer Registrierung benötigst Du ein Audio-Multipad trocken (ohne Effekte) in einer anderen Registrierung das gleiche Multipad aber leiser und dann mit viel Chorus und Reverb. Einstellbar ist das im Mixer auf der MPAD-Seite. Aber leider halt nicht speicherbar.
    Das Ganze ist in etwa damit vergleichbar, dass ich im Mixer Panorama und Part EQ´s, und…und…und einstelle, es aber nicht in einer Registrierung gespeichert würde. Das wäre natürlich blöde. Aber wenn man damit nicht arbeitet, vermisst man das natürlich nicht.

    Bleibt also nur, auf ein Update für Genos/SX700/900 zu hoffen, wo das noch gefixt wird. Ansonsten kann man diese Parameter leider halt nur jedes Mal manuell anpassen.

    LG
    Jörg.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.