Foot Pedals

  • Dieses Thema hat 2 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 2 Jahre, 8 Monaten von Wilfried.
Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #113289
    Wilfried
    Teilnehmer

    Hallo,
    hat jemand eine Lösung darauf: bislang funktionierten die Fußpedale
    alle so wie sie sollten. Ped 3 = Schweller, Ped 1 = Orgel Rotary slow/Fast uns
    Pws 2 = Sustein. Jetzt reagieren Ped 1 und 2 so, dass sie die Registrations Memory Plätze
    rauf und runter schalten. das Genos läßt sich nicht mehr umprogramieren: erst Direct Acces
    und dann das gewünschte Ped antippen und dann die Funktion aussuchen. Für Ped 1 zeigt er
    zwar dann auch das gewünschte Ergebnis an: Orgel Rotary an, macht es dann aber nicht.
    Ped 2 ebenso.
    Wenn jemand eine Lösung dazu weiß, freue ich mich riesig.
    Gruß Wilfried

    #113312
    Joerg
    Verwalter

    Hallo Wilfried,

    hast Du die aktuellste Genos Firmware drauf? Das ist z.Zt. die Version 1.41
    Du kannst sie Dir hier herunterladen https://de.yamaha.com/de/products/musical_instruments/keyboards/arranger_workstations/genos/downloads.html
    Eine kleine Beschreibung liegt bei

    Liebe Grüße
    Jörg

    #113361
    Wilfried
    Teilnehmer

    Hallo Jörg,
    vielen Dank für deine Hilfe. Habe das Update schon lange drauf.
    Habe ein System Reset – Werkseinstelung gemacht. Jetzt funktioniert
    wieder alles. Erstaunlich ist, dass danach nicht alles neu eingegeben
    werden musste. UserName,Sprache Datum… waren alles noch drin.
    Gruß Wilfried

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.