Genos nach Update 2.0 – geänderte OTS wird nicht gespeichert

Dieses Thema enthält 2 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  klassik44 vor 1 Woche, 5 Tagen.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #116678

    klassik44
    Teilnehmer

    Hallo,
    ich bin auch neu hier und spiele auf dem GENOS nur zuhause. Nach erfolgreichem Update auf 2.0 habe ich folgendes Problem:
    OTS nach geänderten Bedienfeldeinstellungen funktioniert nicht mehr!
    Habe es so gemacht, wie im Handbuch S. 60 beschrieben ist.
    Dabei ist der Vorgang des Speichern des geänderten Styles an sich nicht das Problem – Sondern der spätere Wiederaufruf des geändert gespeicherten Styles zeigt keine Wirkung! Soll heißen: ist alles so geblieben wie “nicht gespeichert”. Das betrifft sowohl die Presetstyles als auch die aus dem Userbereich (auch die vom USB).
    Unter “Memory” wurden alle relevanten Haken gesetzt.
    Kann mir jemand helfen? Danke!
    Klassik 44

    #116704

    Joerg
    Keymaster

    Hallo,

    neuerdings werden die Styles nach Änderungen wohl mit doppeltem Namen neu abgespeichert. Rufst Du Deine geänderten Styles also per Registrierung auf, müsstest Du diesen Style auch in der Registrierung neu aufrufen und die Regs dann neu speichern….

    Komisch, aber ist im Moment so…

    Beste Grüße
    Jörg.

    #116716

    klassik44
    Teilnehmer

    Danke Jörg,
    das scheint eben ein Bug zu sein, denn wenn ich den geänderten Style in einer REG aufrufen muss (was auch funktioniert!) dann brauche ich ja die OTS-Speicherung nicht mehr?! Das ist doch ein Unding, nur einen modifizierten Style in Registrationen zu speichern: Die OTS kann man dann nur so original verwenden und keine Anpassung mehr vornehmen.
    Beste Grüße
    klassik44

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.