Ipad 14.2 Songbook+ Bluetooth Verbindung instabil

Video-Workshops, eBooks, Styles, Registrierungen, Multipads Forum Genos Ipad 14.2 Songbook+ Bluetooth Verbindung instabil

  • Dieses Thema hat 11 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Jahr, 8 Monaten von ghanhart.
Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)
  • Autor
    Beiträge
  • #145414
    PROFMIBA
    Teilnehmer

    Habe mein iPad Pro auf IOs 14.2 upgedated. Davor lief die Kommunikation zwischen SongBook+ und meinem Genos über Bluetooth und ein DBT05 sehr stabil und problemlos. Nach dem update kann man zwar wie immer die Bluetooth Verbindung herstellen, aber während des Spielens eines Songs geht die Verbindung verloren. Dann kann man auch die Verbindung nicht mehr herstellen. Beim Versuch kommt die Meldung Gerät nicht verbunden. Nach Neustart kann man die Verbindung zwar wieder herstellen, aber genau dasselbe Problem. Wenn die Verbindung unterbrochen ist, kann man auch den Midimonitor starten, dann stürzt die App ab und nach dem Neustart kann man die Verbindung wieder herstellen. Ist aber auch weiter instabil und verliert die Verbindung.

    #147317
    ghanhart
    Teilnehmer

    Hallo

    Habe dasselbe Problem… 🙁
    Haben Sie schon irgendwoher einen Lösungsvorschlag?

    Danke

    #147337
    Joerg
    Verwalter

    Hallo zusammen.

    Das Problem liegt offensichtlich bei Apple. Wer auf 14.2 upgedatet hat, bekommt dieses Problem. Auch die nächste Version die 14.3 wird das Problem nicht beheben. Dauert also wohl noch ein bisschen – leider.

    Liebe Grüße, Jörg.

    #147341
    Joerg
    Verwalter

    Eine Lösung liegt momentan nur in einer Kabelverbindung über ein passendes Connection Kit – Liebe Grüße, Jörg.

    #147403
    ghanhart
    Teilnehmer

    Hallo Jörg
    Besten Dank, demnach schmeisst das OS die Verbindung weg (bei mir komischweise in sehr unterschiedlichen Zeitabständen). Wenn ich songBook beende und gleich wieder starte, gehts sofort wieder…
    Naja, das kann ja wohl noch dauern, bis das gelöst ist 🙁
    Gruss
    Godi

    #147450
    PROFMIBA
    Teilnehmer

    Hallo zusammen,
    dem ist eigentlich nicht mehr sehr viel zu zufügen. Ich hatte parallel zum Eintrag hier bei Keyboard Akademie sowohl Alois als auch Baum Software angeschrieben. Beide haben sofort und prompt geholfen. Mit Baum Software hatte ich eine sehr nette, sehr schnelle, sehr kompetente und intensive Konversation. Sie haben versucht und auch in der Tat das Problem nachvollzogen und das Problem geht auf Apple’s Kappe. Als Workaround, wie auch schon von Jörg genannt, kann man die USB/Lightning Adapter Variante nutzen. Hier allerdings vielleicht noch ein Tip von mir. Denn das war ursprünglich ja der Grund, warum ich zu der Bluetooth/Midi Variante gekommen war. Ich hatte mir zunächst einen preiswerten Adapter für unter 20 Euro von Amazon bestellt. Über den wird zwar wohl die 5V Ladespannung an das iPad Pro weitergeleitet und damit macht er im Prinzip schon was er soll, aber! Beim Spielen reicht der Ladestrom bei 5V eben nicht aus, um das Ipad Pro wirklich zu laden. Und das liegt nicht am Netzteil. Ich habe alle möglichen Ladegeräte getestet. Da hilft auch nicht der Flugmodus und das Abschalten aller möglichen Funktionen etc. Zumindest mein Adapter liefert nicht genügend Ladestrom an das iPad. Ich vermute, dass der Billigadapter nicht die Schnelladefunktionsmöglichkeit aushandeln kann (also höhere Spannung und damit höheren Ladestrom). Als Konsequenz sinkt die Akkuladung beim Spielen und irgendwann ist dann halt das Spielen zu Ende… Lt. Baum Software funktioniert aber der Original Apple Adapter. Der kostet aber auch um die 50Teuro! Ich habe das noch nicht selbst nachvollzogen, aber die Empfehlung scheint mir sehr logisch. Deshalb nur als Info, wer hier billigen Chinaschrott kauft, kauft sicherlich zweimal. Dann lieber gleich teuer. Andererseits ist es schon ärgerlich, Apple vermmurkst das Betriebssystem und um das Problem zu umgehen, muss man sich dann noch einen teuren Adapter von Apple kaufen. Schon ziemlich ärgerlich. Mein Kompliment und Dank auf diesem Wege sowohl an Alois, der auch sofort mir geholfen hat und auch an die Jungs von Baum Software für deren kompetenten freundlichen Einsatz und natürlich auch an die Keyboard Akademie, deren Tips ich gerne folge. Ich wünsche einen frohen ersten Advent. Michael

    #147454
    PROFMIBA
    Teilnehmer

    Hallo Ghanhart,
    also bei mir geht in der Regel schon während des ersten Liedes die Verbindung flöten. nach jedem Neustart funktioniert es dann wieder, aber eben nur wieder für eine kurze Zeit. Es würde mich interessieren welchen Midi/Bluetooth Adapter Du verwendest? Ich dachte daran mal einen anderen Bluetooth/Midi Adapter zu probieren, aber wenn es denn an der Schnittstelle liegt, dann macht die Investition natürlich keinen Sinn.
    Michael

    #147458
    ghanhart
    Teilnehmer

    Ich bin mit WLAN direkt am Genos. Han noch gelesen, dass das Zurücksetzen und Neuinstallieren aller Verbindungen das Problem lösen könnte.
    Ich hab übrigens auch einen “grossen” (teuren) Adapter dran, weil ich noch per Midi die Turboreini-App spiele und ein BT-Pedal bediene. Das gunktionierte mit dem billigen Stromadapter auch nicht.
    Geb euch Brscheid, ob bei mir das Zurücksetzen der Verbindungen gewirkt hat👍

    #148307
    ghanhart
    Teilnehmer

    Hallo allerseits
    Habe gestern noch eine interessante Entdeckung gemacht. Mein Blueboard funktionierte im SongBook auch nicht mehr (blättern), also suchte ich bei den Pedaleinstellungen nach Fehlern, wobei dort aber alles i.o. war. Zu guter letzt stellte ich den Midi-Eingang (oben, neben den drei Punkten, siehe Bild) auf ON und siehe da, alles funktioniert wieder! Songbook bleibt online und auch das Blueboard blättert wieder.
    Vielleicht hilft das euch auch weiter…

    Attachments:
    You must be logged in to view attached files.
    #149175
    PROFMIBA
    Teilnehmer

    Hallo zusammen,
    nach intensiver Email Diskussion mit den Jungs von BauM Software – extra Lob an Elmar für seinen tollen Einsatz! -, wobei ich einiges über midi etc gelernt habe, ist bei mir das Problem, wie von Elmar schon angekündigt, durch das update 14.3 erledigt. Mein iPad Pro funktioniert danach mit Songbook+ wieder tadellos (zumindest solange ich es bisher getestet habe).
    Danke nochmal an alle für die Unterstützung und ein schönes Weihnachtsfest Michael

    #149187
    Joerg
    Verwalter

    Hallo Michael,

    Super! Vielen Dank für die Rückmeldung 😊👍🏻

    Liebe Grüße, Jörg.

    #149192
    ghanhart
    Teilnehmer

    Hallo Michael und Baum-Team
    Herzlichen Dank, das ist ungemein beruhigend, ich werde dies gleich testen.
    Euch allen die besten Wünsche
    Tolles Forum

    Gruss
    Godi

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.