Midibearbeitung Problem

  • Dieses Thema hat 2 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Monat von roshman.
Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #129985
    roshman
    Teilnehmer

    Hallo an allen!
    Die Frage habe ich schon hin und her gestellt ohne befriedigenden Antwort zu bekommen. Jetzt noch ein Versuch.

    Bei bearbeiten von Midis mit T5 oder T4 werden beim speichern am Anfang 32000-34000 leere Takte eingefügt. Es passiert beim unterschiedlichen Files und nicht immer. Das Bearbeitungsverfahren am Keyboard ist vom Prinzip immer das selbe – Sounds, Vollume. Pan, Effekte, Vocalist, Noten, Lirycs u.s.w.

    Die Frage ist warum passiert das und wie kann ich es vermeiden.
    Und ja, ich bearbeite die Files auch im PC mit DAW und PSRUTI u.s.w. Es geht allein nur um Bearbeitung am Keys.

    Wenn jemand eine Idee hat, bitte!

    Viele Grüße!
    Rumen

    #134299
    Joerg
    Verwalter

    Hallo Rumen,

    …..werden beim speichern am Anfang 32000-34000 leere Takte eingefügt….
    Bist Du da wirklich sicher? Der Song startet ja dann nie…

    LG
    Jörg.

    #134311
    roshman
    Teilnehmer

    Natürlich bin ich sicher. Es ist mir schon oft passiert. Der Song startet nach 20-23 Sekunden. Möchtest du so eine kaputte File sehen? Als Anhang ein Beispiel

    Grüß
    Rumen

    Dateianhänge:
    You must be logged in to view attached files.
Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.