Neues Mainbord im SX900 – brauche Hilfe !!!

Video-Workshops, eBooks, Styles, Registrierungen, Multipads Forum PSR-SX700/900 Neues Mainbord im SX900 – brauche Hilfe !!!

  • Dieses Thema hat 8 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Jahr, 6 Monaten von HansM.
Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)
  • Autor
    Beiträge
  • #153877
    HansM
    Teilnehmer

    1) heute wurde ein neues Mainbord durch den Yamaha-Kundendienst eingebaut.
    (Keyboard blieb schon mal hängen – trotz Reset auf Werkseinstellung)
    2) nach dem Einbau konnte mein USB-Stick (mit vielen KA-Registrierungen) unter Expansion/User nicht mehr angezeigt werden! (Sch…)
    3) zu Hause sollte ich testen – (a) USB-Stick am Keyboard formatieren und b) Ordnerstruktur und Registrierungen aufspielen.

    Was habe ich gemacht:
    a) Language wieder auf deutsch eingestellt
    b) Owner-Name wieder eingesetzt
    c) aktuelle Version (1.05) installiert (auf Mainboard war 1.03)
    d) USB-Stick am PC mit FAT32 formiert
    e) gleichen USB-Stick am Keyboard formatiert
    f) Ordner-Struktur mit Inhalten (Registrierungen, Styles, etc.) am PC auf USB-Stick kopiert

    Ergebnis:
    1) der USB-Stick ist unter Storage sichtbar
    2) der USB-Stick wird unter Expansion/User nicht angezeigt / Registrierungen lesen = nicht möglich
    3) einen Splitpunkt kann ich auch nicht setzen – (beide Wege funktionieren nicht)
    4) Volumen-Pedal eingestellt (Freeze) funktioniert

    Wer kann helfen – und Tipps geben?
    Müssen durch den Mainboard-Wechsel bedingt – noch irgendwelche Identifikationsmerkmale übertragen werden und wie?
    Oder müssen noch andere Einstellungen vorgenommen werden.
    Wenn jemand mir helfen kann/möchte, würde ich mich freuen.
    Eigentlich möchte ich mit meine 75 Jahren nur spielen, spielen, spielen,………….

    #153886
    Joerg
    Verwalter

    Hallo Hans,

    eigentlich sollte alles funktionieren…
    Nur der Vollständigkeit Halber:

    Nach einem Firmware-Update sollte danach ein Firmware-Reset gemacht werden, ggf. nachholen.

    Im Ergebnis zu Punkt 2: hast Du denn auch hier auf USB gewechselt oder wird dort bei der Auswahl nur USER und Expansion angezeigt?
    Bist du auch über die richtige Sektion auf die Ordner gegangen, zu welchem Bereich du etwas laden wolltest? Zum Beispiel Registrierungen über die registrationmemory Sektion…?

    Siehst du alle Daten auf dem Stick am PC?

    Waren Expansion Packs über den YEM installiert?

    Ansonsten hast du eigentlich alles richtig gemacht.

    Liebe Grüße, Jörg.

    #153898
    HansM
    Teilnehmer

    Hallo Jörg,
    erst mal vielen Dank für die schnelle Info.
    Werde jetzt erst mal frühstücken + dann gestärkt das Problem erneut angehen.

    #153924
    HansM
    Teilnehmer

    Hallo Jörg,
    F1) Was ist ein Firmware-Reset – und wie macht man dies?
    – als aktuelle Version sehe ich: Version 1.05
    – Wiederherstellen der Werkseinstellungen – beim Neustart – habe ich gemacht

    F2) Die neue Hardware-ID habe ich auf den USB-Stick übertragen

    F3) Wenn ich am KB die Taste Expansion/User drücke – sehe ich
    keine Anzeige (User, Expansion, USB)
    Ich kann die Auswahl USB nicht aktivieren

    F4) am PC kann ich den USB-Stick lesen – Daten scheinen ok zu sein

    F5) Bei der Erstinstallation (altes Mainboard) wurden einige der damals kostenlosen Yamaha Expansion Packs über den YEM installiert.
    Seit dem nutze ich nur noch Registrierungen über USB – den YEM habe ich seitdem nicht mehr genutzt.

    F6) Vielleicht muss ich das komplette Keyboard in den Auslieferungszustand versetzen – einschl. Harddisc, etc. – und mich ggf. mit der neuen Instrumenten-ID (des MAinboard´s) bei Yamaha registrieren?

    Bin gespannt, ob mir jemand helfen kann – oder ich das komplette Keyboard innerhalb der Garantiezeit zurückgebe + ggf. auf ein Genos, etc. umsteige?

    #153931
    Joerg
    Verwalter

    Hallo Hans,

    Bevor hier zu viele Themen besprochen werden welche den MainBordtausch einschließen würde ich empfehlen, dass du dich einfach an deinen Fachhändler wendest der dich unterstützen soll. Schließlich ist er in der Pflicht und es sind einfach viel zu viele Dinge zu beachten als das hier alles durchzukauen.

    Ich würde es dir/uns an deiner Stelle an dem Punkt etwas einfacher machen 😉

    Liebe Grüße, Jörg.

    PS: ansonsten müsstest du dir den YEM installieren und dich zunächst damit beschäftigen. Dann können wir es auch gerne hier weiter probieren.

    #153936
    Joerg
    Verwalter

    Nachtrag:

    Was mir zunächst etwas merkwürdig vorkommt ist, dass du den SplitPunkt nicht verändern kannst und der USB Stick nicht erkannt wird. Hier würde ich zunächst einen neuen Stick ausprobieren den du ausschließlich am Instrument formatierst. Nicht, dass die Reparatur umsonst war.

    Liebe Grüße, Jörg.

    #153941
    HansM
    Teilnehmer

    Hallo Jörg,
    danke – auch für deinen letzten Tipp.
    Werde dies am Wochenende ausprobieren und dann meinen Fachhändler in Essen kontaktieren.
    Wird schwierig sein – in Corona-Zeiten – und wahrscheinlich langwierig werden.

    Liebe Grüße aus Kevelaer – Hans

    #153948
    Joerg
    Verwalter

    Hallo Hans,

    das wird schon klappen, nur keine Sorgen. Die Händler sind in der Regel erreichbar und man kann zuvor telefonisch klären, was passiert- und zu tun ist.
    Wenn es ein sehr Schlauer ist, dann hat er ggf. schon so etwas wie ein vorbereitetes Image der Installationen, und spielt es einfach nur drauf.
    Ggf. ne Runde spazieren, und das Keyboard wieder mitnehmen 😉
    Stutzen lässt mich der Punkt mit dem Splitpunkt (wieso sollte der nicht einstellbar sein?) und die Geschichte mit dem USB-Stick.
    Eine Festplatte ist übrigens nicht im SX900 verbaut.

    Beste Grüße
    Jörg.

    #155278
    HansM
    Teilnehmer

    Hallo Jörg,
    dein Tipp – den Fachhändler einzuschalten – war goldrichtig.
    Nachdem das Mainboard erneuert wurde, konnte anschließend der USB-Stick zwar formatiert werden, war jedoch unter Expansion/User nicht sichtbar.
    Registrierungen, etc. konnten damit nicht gespeichert/gelesen werden.
    Habe jetzt das Vorführgerät des Fachhändlers zu Hause und kann wieder spielen, spielen …….

    Liebe Grüße – Hans

Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.