Vocal Harmony mit Cubase ansteuern

Video-Workshops, eBooks, Styles, Registrierungen, Multipads Forum Tyros 5 Vocal Harmony mit Cubase ansteuern

  • Dieses Thema hat 5 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Jahr, 4 Monaten von Robby.
Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beiträge
  • #162490
    Gatzi
    Teilnehmer

    Guten Tag,
    ich spiele mit dem Tyros 5 auch Midifiles ab. Die Vorbereitungen für ein Midi, (welches Instrument, Volumes, etc), bearbeite ich in Cubase 10.5. Am Ende exportiere ich den Song als Midifile.
    Genauso möchte ich mit dem Vocal Harmony verfahren. Entsprechende SysEx Befehle habe ich programmiert, diese werden im T5 auch erkannt. Beim Singen höre ich den Vocal Harmony jedoch nicht. Wenn ich den Song als Midifile exportiere und abspiele, funktioniert alles. Änderungen muss ich dann am T5 vornehmen. Das ist möglich, aber umständlich. Ich verliere dadurch z.B. Vocal ON /Off Befehle, die ich im Laufe des Stückes hinterlegt habe.
    Vereinfacht gesagt, wenn ich ein Midifile in Cubase starte soll es genauso klingen wie ein Midifile, dass im T5 gespeichert ist.
    Bisher habe ich nichts gefunden was mir weiterhilft. Selbst mein Freund “Google” konnte mir nicht helfen.
    Das Problem liegt m.E. im T5.
    Hat jemand eine Idee? Vielleicht geht es auch garnicht.

    #162528
    Robby
    Verwalter

    Hallo Gatzi,

    ist dein PC mit dem Keyboard als Soundkarte verbunden, wenn ja, wie.

    Z.B. mit USB To Midi muss man im Keyboard bei Midi In A rein.
    Der Treiber muss installiert sein. Der MidiPort muss auf z.B. 8- MIDISPORT Uno / 1×1 Out eingestellt werden.

    Über das Druckerkabel, vorausgesetzt man hat den richten Treiber von der Yamaha Seite heruntergeladen und installiert,
    Der MidiPort muss dann auf Digital Worksation-1 eingestellt werden.

    Im Keyboard unter Midi das Template All Parts anwählen.

    dann sollte alles so funktionieren wie Du möchtest.

    Ich arbeite mit XGworks und da funktioniert alles einwandfrei.

    LG Robby

    #162729
    Gatzi
    Teilnehmer

    Hallo Robby,
    vielen Dank für die schnelle Antwort.
    Der PC (WIN 010) ist einmal über USB mit dem T5 verbunden (USB to Host per USB Kabel) Die Treiber müssten vorhanden sein. Die Verbindung Cubase zum T5 funktioniert. Ausnahme VH. Die Einstellung im Ausgangsrouting bei Cubase lautet Yamaha Tyros 5 Digital Workstation.
    Zusätzlich habe ich eine Verbindung PC Soundkarte Tyros. Die Verbindung Soundkarte zum Tyros erfolgt über Midikabel zu Midi A
    Die Einstellung im Ausgangsrouting dann Yamaha Tyros 5 Steinberg UR22 mkII -1. Diese Verbindung funktioniert ebenfalls.
    Als Soundkarte nutze ich das UR22 mk II von Steinberg. Das ist ebenfalls über USB mit dem PC verbunden. Den Treiber habe ich kürzlich aktualisiert.
    Als VH Spur nutze ich grundsätzlich Kanal 16. Mal ist er mit Melodienoten belegt, mal einfach mit Akkordnoten.
    Einstellung im Tyros z.B. VH Trio chordal oder auch VH Trio vocoder.
    Das Midi Template im Keyboard ist All Parts.
    Ich hoffe, das hilft Dir und danach mir weiter.

    LG Gatzi

    #162735
    Robby
    Verwalter

    Hallo Gatzi,

    damit sind ja alle Vorraussetzungen erfüllt.
    Warum das mit Cubase nicht funktioniert?

    Versuche mal mit PSRUTI den VH im File zu setztn.
    da wird zwar der Vocoder XG benutzt, zum testen sollte das aber reichen.

    LG Robby

    #162773
    Joerg
    Verwalter

    Hallo Gatzi,

    ich habe grad mal etwas mitgelesen. So ganz habe ich das eigentliche Problem nicht verstanden… Was mir nur aufgefallen ist: Du hast eine Doppelmoppelverbindung drin, wie ich das lese. Wenn Du das USB-To-Host (Druckerkabel) verwendest, dann ist eine weitere Verbindung (Midikabel) überflüssig… Nicht dass an diesem Punkt sich etwas ins Gehege kommt.

    Beste Grüße
    Jörg.

    #162777
    Robby
    Verwalter

    Hallo Jörg,

    normalerweise dürfte sich da nichts ins Gehege kommen.
    Von T2 bis T4 habe ich z.B. über To Host den HDD angesteuert und über USB To Midi die Files bearbeitet.
    Beim T1 war das nicht möglich und ab T5 auch nicht mehr.

    Zudem bestimmt ja der angegebene Treiber welche Verbindung genommen wird.

    LG Robby

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.