Vocalist-Fehler seit Update

  • Dieses Thema hat 16 Antworten und 4 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Jahr, 5 Monaten von bodo1958.
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Autor
    Beiträge
  • #145986
    ghanhart
    Teilnehmer

    Hallo liebe Genos-Kumpels
    ich bekomm meinen Vocalist einfach nicht mehr zum laufen. Vor dem Update habe ich diesen viel genutzt, auch live dazugemischt und bei Recordings eingesetzt. Seit dem Update auf 2.02 ist der kaum mehr zu gebrauchen, die Stimme hackt ständig ab, dann kommen nicht alle Stimmen sauber oder gar völlig falsch und ich muss richtig laut ins Mikro singen, damit der Voc etwas macht. Also Lautstärken, eigene Voc-Settings, anderes Mik etc hab ich natürlich alles schon getestet. 😉
    Kennt einer von euch das Problem und vielleicht die Lösung dazu? Im Anhang eine Tonprobe davon.
    PS ich habe schon viiiiele, viele Meldungen und Foren durchgelesen, ihr seid meine letzte Hoffnung

    Herzlichen Dank
    Godi

    Attachments:
    You must be logged in to view attached files.
    #146213
    Joerg
    Verwalter

    Hallo Godi,

    wäre es machbar, dass Du ggf. Dein Microfonsetting hier reinsetzt? + ggf. die Effektprogramme mit denen Du arbeitest? So ist es ein wenig schwierig.
    Und: Welches Mikrofon nutzt Du? Und: WIe ist Deine Abhöranlage angeordnet? Und: Wie sieht es aus, wenn Du nur über Kopfhörer spielst?

    LG
    Jörg.

    #146232
    ghanhart
    Teilnehmer

    Hallo Jörg
    Danke für die Inputs
    Ich arbeite mit SM58, hatte abet auch schon ein anderes (Kindensator-) Mic dran. Hab mal das Genos vom Kumpel getestet, alles i.o. drum tippe ich eher auf einen Fehler am Genos. Spiele zum Üben nur über Kopfhörer, aber diese “Schwelle” (als ob eine Kompressorfunktion an wäre) ist auch übers PA deutlich hörbar 😪

    #146240
    Joerg
    Verwalter

    Nun, wenn du im Gefühl hast das es am Update liegen könnte, dann nimm es dir einfach und mache es noch einmal. Lade aber auch noch mal die Firmware neu runter.

    #146247
    ghanhart
    Teilnehmer

    Ich überlegte das auch schon, gibt viel zu tun… Ob es auch ein Hardwarefehler sein könnte? Erstaunlich, dass niemand anders ein ähnliches Problem hat

    #157377
    bodo1958
    Teilnehmer

    Hallo und einen schönen guten morgen bin neu hier im Forum ,bin Bodo 62 Jahre und auch das gleiche Problem.
    Seit gestern nach den neuen Update 2.02 auch mein Vocalist verrückt wie oben beschrieben kann man ihn kaum noch gebrauchen .
    Hat den schon einer eine Lösung für dieses Problem .

    Mfg Bodo

    #157385
    bodo1958
    Teilnehmer

    Nachtrag Einstellungen von Voice Settings Mic Vocal siehe Bilder ,ist noch nicht das optimale aber es geht schon zu Singen

    Attachments:
    You must be logged in to view attached files.
    #157393
    bodo1958
    Teilnehmer

    Hier der Rest Bilder

    Gruß Bodo

    Attachments:
    You must be logged in to view attached files.
    #157457
    Robby
    Verwalter

    Hallo Godi und Bodo,

    stellt mal im Mic Setting unter Pitch Detect
    Background Noice Cut – Thru ein.

    Bei mir hat das Wunder bewirkt.

    LG Robby

    #157480
    bodo1958
    Teilnehmer

    Guten morgen Robby danke für den Tipp jetzt ist es viel viel Besser als erst

    LG Bodo

    #157495
    ghanhart
    Teilnehmer

    Hallo allerseits
    Wenn Bodo dasselbe Problem hat, wirds also bestimmt am fehlerhaften Update liegen. Ich habe schon Stunden am Mic-Setting versucht. Die True-Einstellung wird dann auf der Bühne wieder zum Verhängnis. Yamaha sollte dem auf den Grund gehen, denn vorher liefs ja einwandfrei und soft. Werde wohl nicht drumherum kommen, das Uodate nochmals einzuspielen und hoffen, dass es dann wieder ok ist

    #157499
    bodo1958
    Teilnehmer

    Hallo Godi ich habe das neue Update noch mal drauf gemacht habe das alte Backup, was ich vorher gemacht hatte
    bevor ich das erste mal die 2.02 eingespielt habe dieses Backup habe ich auch noch mal drauf gespielt.
    All so ich spiele das ganze Genos über meinen Mischpult und habe da meinen Kopfhörer angeschlossen und es kommt
    gut Rüber der Gesang und Musik.

    LG Bodo

    #157503
    ghanhart
    Teilnehmer

    Hallo Bodo, also Problem gelöst, nachdem du das Update nochmals drübergezogen hast? Vocalist klingt wieder wie vorher?
    Das wären ja tolle Neuigkeiten
    Danke

    #157507
    bodo1958
    Teilnehmer

    So hier eine kleine Einlage Musik Gesang hört es euch mal an vom Puppenspieler von Mexiko als Ballade

    #157535
    bodo1958
    Teilnehmer

    als Hör Probe

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.