XG Works

  • Dieses Thema hat 18 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Jahr, 5 Monaten von Joerg.
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 19)
  • Autor
    Beiträge
  • #158663
    Gerhard Meyer
    Teilnehmer

    Hallo , eine Frage alle meine Programme nehmen den Steinberg URC44 zum abspielen, nur das XG Work gibt keinen Tom ab .Im Port vom habe ich das Audioface drin stehen
    Wer kann weiterhelfen
    Lg Gerhard

    #158670
    Gerhard Meyer
    Teilnehmer

    Hallo , eine Frage alle meine Programme nehmen den Steinberg URC44 zum abspielen, nur das XG Work gibt keinen Tom ab .Im Port vom XG Works habe ich das Audioface drin stehen
    Wer kann weiterhelfen “Danke”
    Lg Gerhard

    #158675
    Joerg
    Verwalter

    Hallo Gerhard,

    das sind mir ein bisschen wenig Angaben um eine Ferndiagnose zu stellen. Was meinst Du mit „gibt keinen Ton ab? Welche Art von Musikdaten sollen denn wiedergegeben werden? Welches Betriebssystem verwendest Du? 32- oder 64- Bit? Sind die korrekten Treiber installiert?

    Liebe Grüße, Jörg.

    #158679
    Gerhard Meyer
    Teilnehmer

    Hallo Jörg , ich habe das XG Work schon vor längerer Zeit aufgespielt. Ich habe ein Midifile einladen und parallel den Robby seinen Kurs mitlaufen lassen um die Funktionen zu lernen. Das geht alles nur wenn ich das Midi abspielen will ,höre ich nichts. Habe dann auch in den Einstellungen Part im Midi das Steinberg UR44 C angeklickt und trotzdem höre ich das Midi nicht. Daher der Hinweis bei z.b bei Midiconnekt bzw. auch den Robby höre ich , daher sollten die Treiber passen .
    Lg Gerhard

    #158682
    Gerhard Meyer
    Teilnehmer

    Betriebssystem 64

    #158695
    Joerg
    Verwalter

    Hallo Gerhard,

    Das dachte ich mir so in etwa. Zum Abspielen von Mididaten musst du natürlich die MIDI Schnittstelle bemühen und das Instrument per Midi verbinden. Audio und MIDI sind zwei unterschiedliche Paar Schuhe.

    Liebe Grüße, Jörg.

    #158702
    Gerhard Meyer
    Teilnehmer

    Hallo Jörg, MIDI / Audio. 😳
    Verstehe ich jetzt nicht weil normal lade
    ich das MIDI und drücke auf die Wiedergabe und ales läuft
    Gib mal bitte einen kleinen Tipp wie Du das machst?
    Lg Gerhard

    #158714
    Joerg
    Verwalter

    Hallo Gerhard,

    ich arbeite ehrlich gesagt nicht mit XGWorks. Aber Du musst eine Midiverbindung zwischen dem Keyboard und dem PC schaffen. Oder auch eine USB-Verbindung. Bei einem Midifile macht dann das Keyboard die Tonerzeugung. Alles andere ist quark (z.B. der Betriebssysteminterne GS-Wavetable-Synthesizer ist von allerbescheidenster Qualität).

    Ein Midifile sind reine Steuerdaten. Z.B. Wann welcher Ton in welcher Anschlagstärke mit welcher Voice wie lange erklingt. Die Tonerzeugung wäre in Deinem Fall sinnvoller Weise das Yamaha Keyboard.

    Ein Audiofile ist ein STereo-WAV oder MP3- File und klingt immer gleich, bzw. lässt sich nicht mehr in seine Einzelteile nach Spuren zerlegen.

    Beste Grüße
    Jörg.

    #158912
    Robby
    Verwalter

    Hallo Gerhard,

    in meinem XGworks Kurs bin ich im Video MidiPort genau auf das Thema eingegangen.

    LG Robby

    #158925
    Gerhard Meyer
    Teilnehmer

    Danke Robby , ich schau mal nach habe ich wahrscheinlich überhört.
    Ich sage Dir Bescheid
    Lg Gerhard

    #159001
    Gerhard Meyer
    Teilnehmer

    Hallo Robby , ich habe jetzt das Video nochmal angeschaut und das passende USB Kabel genommen. Diesen Hinweis hatte ich nicht beachtet ,weil das XG Works mit einem anderen Laptop betrieben wird Deshalb habe ich den Rechner mit dem Tyros5 verbunden. und den Yamaha Driver geladen.
    Jedoch kommt in der Peripherie bei Midi I der Steinberg UR44 C und die Digitale Workstation 1 bei Midi Out der Steinberg , Workstation 1 bzw 2 und
    Microsoft GS Wavetable Synth aber den Driver sehe ich nicht.
    Das XG Works startet das Midi durch ,aber ich höre nichts ,was kann das sein?
    Lg Gerhard

    #159064
    Robby
    Verwalter

    Hallo Gerhard,

    bei Midi 1 muss auch Digital Workstation 1 eingestellt werden, dann funktioniert auch die Verbindung.

    LG Robby

    #159135
    Gerhard Meyer
    Teilnehmer

    Hallo Robby, vielen Dank für den Tipp . Ich habe das XG Works schon vor längerer Zeit auf gespielt . Nachdem das Programm nicht läuft bin ich jetzt darauf gekommen das ich irgendwann mal Daten von C auf D geschoben habe ,da C ziemlich voll ist. das XGWorks war auch auf C und auf D verteilt. Ich habe jetzt alle Daten von XGWorks ausgeschnitten und auf D kopiert. Somit war die Meldung von Windows mit der üblichen Nachfrage ob man Einverstanden ist weg . Gleichzeitig habe ich auch den Driver auf D aufgespielt
    Das Programm startet jetzt normal und auf Midi In und Midi Out steht jetzt immer Digital Workstation 1.
    Es funktioniert auch das Metronom hier steht auch Digital Workstation drin aber nur das abspielen der Midi ist nicht hörbar!
    Wenn ich auf Aufnahme gehe stand im Wave Ordner C:/XGWorks/ ,ich habe den Ordner im System gesucht, aber nicht gefunden und habe dann einfach per Hand D;/XGWorks/ reingeschrieben . Ist das vielleicht der Grund ,dass es nicht läuft?
    Lg Gerhard

    #159141
    Gerhard Meyer
    Teilnehmer

    HalLo Robby reicht die USB Verbindung oder muss man im Tyros noch etwas einstellen

    #159145
    Robby
    Verwalter

    Hallo Gerhard,

    das Midi – Template sollte auf AllParts im Keyboard stehen.

    LG Robby

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 19)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.